Обязательные для установки плагины WordPress.

Опубликовано: 01.09.2018

видео Обязательные для установки плагины WordPress.

Плагины WordPress: установка, настройка, 3 обязательных

Многие пользователи WordPress после обновления движка до версии 4.7.1 столкнулись с проблемой невозможности загрузки на сайт каких-либо файлов, кроме картинок. При попытке загрузить на сайт какой-нибудь обычный .doc файл движок выдает сообщение: " Извините, тип этого файла не разрешён из соображений безопасности ". Проблема коснулась не всех пользователей движка, но довольно многих. Это официально зарегистрированный баг, который должен будет исправлен в версии 4.7.2 . Но что делать, если загрузка файлов вам необходима прямо сейчас? Можно воспользоваться маленьким плагином Disable Real MIME Check , который решает данную проблему.



Читать дальше..

Несколько дней назад была обнаружена серьезная уязвимость в командном интерпретаторе Bash . Этой уязвимости дали название Shellshock , присвоив ей наивысший 10-ый уровень опасности. Благодаря этой уязвимости могут быть взломаны абсолютно любые сервера, так как Bash стоит практически на любой UNIX -системе. Плагин Shellshock Check не закроет эту уязвимость, но проверит на нее ваш сервер и сообщит вам обнаруженные им результаты.


Настройка Wordpress, выбор теме и важные плагины, установка плагинов

Читать дальше..

Плагин MD Translate URL представляет собой своеобразный плагин транслитерации, который вместо замены русских символов на латинские полностью переводит указанное название записи (страницы, медиафайла и т.д.) на английский язык посредством сервиса " Переводчик Google ".


Базовая настройка WordPress и установка набора плагинов || Делаем сайт

Читать дальше..

Одним из нововведений в WordPress версии 3.7 стало автообновление движка. По умолчанию, автообновление будет работать при появлении минорных (незначительных) версий движка. Про "незначительные" маленькая оговорка – эти версии могут решать найденные проблемы с безопасностью, так что незначительными их назвать будет уже сложно. Однако, при всей своей полезности, функция автообновления может быть вредна – во-первых, новые функции движка могут запросто поломать вам сайт (из-за устаревших плагинов, шаблонов и т.д.), во-вторых, автобновление может произойти в час пик, в самый разгар посещаемости вашего сайта, ну и в-третьих, автобновление может сломать вам работу сайта, если по каким-то причинам оно не удалось.

Читать дальше..

Кроме официальной версии WordPress существует также множество других сборок движка от различных ресурсов. К сожалению, зачастую авторы этих сборок забрасывают их поддержку, оставляя пользователей без своевременного обновления. Плагин Restore Automatic Update восстанавливает сервер для автоматического обновления и тем самым дает возможность обновиться на последнюю официальную версию WordPress .

Читать дальше..

rss